드루팔(Drupal) 7 강좌 | 설치 > 시스템 요구사항

Drupal을 설치할 수 있는 시스템 요구사항은 다음과 같습니다.

  • Web server
    Apache, Nginx, or Microsoft IIS
  • Database
    MySQL 5.0.15 or higher with PDO, PostgreSQL 8.3 or higher with PDO, SQLite 3.3.7 or higher
  • PHP
    PHP 5.2.5 or higher (5.4 or higher recommended).

위 조건을 만족하면 설치가 가능하지만, 웹서버는 Apache, 데이터베이스는 MySQL을 추천하고 있습니다.

자세한 시스템 요구사항은 다음의 링크에서 확인할 수 있습니다.

https://www.drupal.org/requirements

Category

이 글을 공유하기

Kakao

Book navigation